<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Vaccine eligibility increases as cases fluctuate - Kenbridge Victoria Dispatch | Kenbridge Victoria Dispatch</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.kenbridgevictoriadispatch.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219008" />
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/css/normalize.css?1600219008" />
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/css/base.css?1614980832" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/style.css?1600219008" />

        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600219008"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/media/img/brand/favicon-kenbridgevictoriadispatch.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kenbridgevictoriadispatch.com/2021/04/05/vaccine-eligibility-increases-as-cases-fluctuate/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vaccine eligibility increases as cases fluctuate - Kenbridge Victoria Dispatch" />
	<meta property="og:description" content="It’s been a big week of COVID-19-related news for the Piedmont Health District as vaccine eligibility increases. Over the last two weeks, health officials across the U.S. have expressed concern the country could be headed toward a fourth surge in cases. Many U.S. states, including Virginia, saw case rates begin to increase in mid-to-late March [&hellip;]" />
	<meta property="og:url" content="https://www.kenbridgevictoriadispatch.com/2021/04/05/vaccine-eligibility-increases-as-cases-fluctuate/" />
	<meta property="og:site_name" content="Kenbridge Victoria Dispatch" />
	<meta property="article:published_time" content="2021-04-05T19:15:54+00:00" />
	<meta property="og:image" content="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/04/facebook-kenbridgevictoriadispatch.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alexa Massey">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kenbridgevictoriadispatch.com/#website","url":"https://www.kenbridgevictoriadispatch.com/","name":"Kenbridge Victoria Dispatch","description":"Devoted to the Interests of Lunenburg County","potentialAction":[{"@type":"SearchAction","target":"https://www.kenbridgevictoriadispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.kenbridgevictoriadispatch.com/2021/04/05/vaccine-eligibility-increases-as-cases-fluctuate/#webpage","url":"https://www.kenbridgevictoriadispatch.com/2021/04/05/vaccine-eligibility-increases-as-cases-fluctuate/","name":"Vaccine eligibility increases as cases fluctuate - Kenbridge Victoria Dispatch","isPartOf":{"@id":"https://www.kenbridgevictoriadispatch.com/#website"},"datePublished":"2021-04-05T19:15:54+00:00","dateModified":"2021-04-05T19:15:54+00:00","author":{"@id":"https://www.kenbridgevictoriadispatch.com/#/schema/person/2b17332ec4b1b4a4540f8a037df4dad5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kenbridgevictoriadispatch.com/2021/04/05/vaccine-eligibility-increases-as-cases-fluctuate/"]}]},{"@type":"Person","@id":"https://www.kenbridgevictoriadispatch.com/#/schema/person/2b17332ec4b1b4a4540f8a037df4dad5","name":"Alexa Massey","image":{"@type":"ImageObject","@id":"https://www.kenbridgevictoriadispatch.com/#personlogo","inLanguage":"en-US","url":"https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Alexa_Massey_WEB.jpg?w=67","caption":"Alexa Massey"},"sameAs":["Alexa"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kenbridge Victoria Dispatch &raquo; Vaccine eligibility increases as cases fluctuate Comments Feed" href="https://www.kenbridgevictoriadispatch.com/2021/04/05/vaccine-eligibility-increases-as-cases-fluctuate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kenbridgevictoriadispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.kenbridgevictoriadispatch.com/_static/??-eJx9UtFuwyAM/KEZmkqL1odp3wLEad0SQNhR1r+fk6xTuyp9iYjvfD4f2KkApRDHDtkGZts5PlHIic1AyWjlzd5TzmxF8YvP33+HZ9YiRCzWxxwuEMlXV6+W5RrxQVcHCSaxJY5HSmwHlJoTCpSae4oIhYKMFe/U2KwyfqTYbQs1OoYmdHLCCj4RmJ3ZG79Yu5Vf7DnTXKcQeFdfWtZSyTGyXb6gtE1qZYYesYOJuiPKMmRdZquDaSiaAovre41RMyijjxTW1v8grOC21WUs5CKki1vHjLKu+og8CWhag4ay3zXtnOWG6XvWBZOvsyiEk97TRscwws3bGaU4fSsH8744+v2fW76Gz6Zt2t3h49A2P4FN/2U=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.kenbridgevictoriadispatch.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoamxkaGppUUWAK9WIiE='></script>
<link rel="https://api.w.org/" href="https://www.kenbridgevictoriadispatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kenbridgevictoriadispatch.com/wp-json/wp/v2/posts/25700" /><link rel='shortlink' href='https://www.kenbridgevictoriadispatch.com/?p=25700' />
<link rel="alternate" type="application/json+oembed" href="https://www.kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kenbridgevictoriadispatch.com%2F2021%2F04%2F05%2Fvaccine-eligibility-increases-as-cases-fluctuate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kenbridgevictoriadispatch.com%2F2021%2F04%2F05%2Fvaccine-eligibility-increases-as-cases-fluctuate%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-68175483-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.kenbridgevictoriadispatch.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.kenbridgevictoriadispatch.com/bwtw/', 'KVD', 'KVD', null, 'NOPAYWALL');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>

			
				<script type="text/javascript" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ejiZE9L_pMMyzxMJt9XZ2lhJvRS3t_HZA_zzL_aVLODcxzeJxDcB-7fjR4mE4yKdU9NZIH3aSxYi3c",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>
				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/FNL_KEN-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/FNL_KEN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL_KEN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/FNL_KEN-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/FNL_KEN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL_KEN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/FNL_KEN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "covid-19", "local", "news", "no-paywall",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/04/05/vaccine-eligibility-increase");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/FNL_KEN-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/FNL_KEN-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/FNL_KEN-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/FNL_KEN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/FNL_KEN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/FNL_KEN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/FNL_KEN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/FNL_KEN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/FNL_KEN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/FNL_KEN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/FNL_KEN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/FNL_KEN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/FNL_KEN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/FNL_KEN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/FNL_KEN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/FNL_KEN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/FNL_KEN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/FNL_KEN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/FNL_KEN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/FNL_KEN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/FNL_KEN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/FNL_KEN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/FNL_KEN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/FNL_KEN-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.kenbridgevictoriadispatch.com/2021/04/05/vaccine-eligibility-increases-as-cases-fluctuate/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_omf6who3n57f3vqryw6azu3x24'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://subscriptions.kenbridgevictoriadispatch.com/CircStore/Account/Login?vendor=DirXion&prodId=KVD">E-edition</a></li>
	<li class="contests"><a href="https://www.kenbridgevictoriadispatch.com/contests/">Contests</a></li>
	<li class="submit">
		<a href="https://www.kenbridgevictoriadispatch.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.kenbridgevictoriadispatch.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.kenbridgevictoriadispatch.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.kenbridgevictoriadispatch.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.kenbridgevictoriadispatch.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.kenbridgevictoriadispatch.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.kenbridgevictoriadispatch.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="covid"><a href="https://www.kenbridgevictoriadispatch.com/category/covid-19/">COVID-19</a></li>
	<li class="farmville-mag"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li class="charlotte-gazette"><a href="http://www.thecharlottegazette.com/">The Charlotte Gazette</a></li>
	<li class="farmville-herald"><a href="http://www.farmvilleherald.com/">The Farmville Herald</a></li>
</ul>							<p class="date">
								April 5, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">73&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.kenbridgevictoriadispatch.com">
									<img src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/media/img/brand/logo-kenbridgevictoriadispatch.png" alt="Kenbridge Victoria Dispatch" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.kenbridgevictoriadispatch.com">
									<img class="logo" class="logo" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/media/img/brand/logo-kenbridgevictoriadispatch.png" alt="Kenbridge Victoria Dispatch" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.kenbridgevictoriadispatch.com">Home</a></li>
	<li class="news "><a href="https://www.kenbridgevictoriadispatch.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
								            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/trash-truck-overturns/" rel="bookmark">
								<img width="800" height="450" src="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/03/164405001_765657477475647_WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/03/164405001_765657477475647_WEB.jpg 800w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/03/164405001_765657477475647_WEB.jpg?resize=300,169 300w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/03/164405001_765657477475647_WEB.jpg?resize=768,432 768w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/03/164405001_765657477475647_WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/trash-truck-overturns/" rel="bookmark" title="Trash truck overturns">Trash truck overturns</a></h3>										
							<h4 class="date">Wednesday, March 31, 2021 5:21 pm</h4>
							<p>A trash truck hauling household waste overturned and struck a tree causing trash to spill into the roadway Tuesday, March 23. Members of the Victoria&nbsp;... 
								<span class="meta">
									<a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/trash-truck-overturns/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/trash-truck-overturns/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/04/05/vaccine-eligibility-increases-as-cases-fluctuate/" rel="bookmark" title="Vaccine eligibility increases as cases fluctuate">Vaccine eligibility increases as cases fluctuate</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/04/03/group-1c-vaccinations-to-begin-monday/" rel="bookmark" title="Group 1c vaccinations to begin Monday">Group 1c vaccinations to begin Monday</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/fire-department-to-add-decontamination-system/" rel="bookmark" title="Fire department to add decontamination system">Fire department to add decontamination system</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.kenbridgevictoriadispatch.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/sports/college/">College</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/sports/high-school-sports/">High School</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/sports/middle-school-sports/">Middle School</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/sports/recreation/">Recreation</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/tigers-fall-28-0-in-125th-version-of-the-game/" rel="bookmark" title="Tigers fall 28-0 in 125th version of &#8216;The Game’">Tigers fall 28-0 in 125th version of &#8216;The Game’</a></h3>										
							<h4 class="date">Wednesday, March 31, 2021 5:30 pm</h4>
							<p>Presley Egbers passed for two touchdowns and ran for two more to lead Randolph-Macon College (R-MC) to a 28-0 Old Dominion Athletic Conference (ODAC) win&nbsp;... 
								<span class="meta">
									<a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/tigers-fall-28-0-in-125th-version-of-the-game/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/tigers-fall-28-0-in-125th-version-of-the-game/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/lunenburg-native-chosen-as-head-coach/" rel="bookmark" title="Lunenburg native chosen as head coach">Lunenburg native chosen as head coach</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/lancers-win-streak-grows-to-11/" rel="bookmark" title="Lancers’ win streak grows to 11">Lancers’ win streak grows to 11</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/central-challenges-unbeaten-goochland-in-loss/" rel="bookmark" title="Central challenges unbeaten Goochland in loss">Central challenges unbeaten Goochland in loss</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.kenbridgevictoriadispatch.com/category/opinion/">Opinion</a>
				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/opinion/editorials/">Editorial</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/opinion/columns-opinion/">Columns</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/opinion/guest-columns/">Guest Columns</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/26/column-it-was-a-bad-session-for-the-second-amendment/" rel="bookmark" title="COLUMN &#8211; It was a bad session for the Second Amendment">COLUMN &#8211; It was a bad session for the Second Amendment</a></h3>										
							<h4 class="date">Friday, March 26, 2021 2:28 pm</h4>
							<p>The 2021 General Assembly session concluded its work March 1, and as promised last week, I wanted to continue to tell you about some of&nbsp;... 
								<span class="meta">
									<a href="https://www.kenbridgevictoriadispatch.com/2021/03/26/column-it-was-a-bad-session-for-the-second-amendment/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.kenbridgevictoriadispatch.com/2021/03/26/column-it-was-a-bad-session-for-the-second-amendment/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/students-learn-consequences-of-social-media/" rel="bookmark" title="Students learn consequences of social media">Students learn consequences of social media</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/26/column-fiber-remains-the-best-option-for-broadband/" rel="bookmark" title="COLUMN &#8211; Fiber remains the best option for broadband">COLUMN &#8211; Fiber remains the best option for broadband</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/26/column-good-should-work-for-results-stop-playing-political-games/" rel="bookmark" title="COLUMN &#8211; Good should work for results, stop playing political games">COLUMN &#8211; Good should work for results, stop playing political games</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="lifestyles"><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/">Lifestyles</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>
            <ul class="left">
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/celebrations/">Celebrations</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/engagements/">Engagements</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/weddings/">Weddings</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/community-calendar/">Community Calendar</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/progress/">Progress</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/columns/">Columns</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/food-fitness/">Food &amp; Fitness</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/church-community/">Church &amp; Community</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/living-leisure/">Living &amp; Leisure</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/sailors-creek-hosts-anniversary-program/" rel="bookmark" title="Sailor&#8217;s Creek hosts anniversary program">Sailor&#8217;s Creek hosts anniversary program</a></h3>										
							<h4 class="date">Wednesday, March 31, 2021 5:44 pm</h4>
							<p>Sailor’s Creek Battlefield Historical State Park, staff, volunteers, and period-dressed living historians will host the annual commemorative anniversary program Saturday, April 10. The historic Overton-Hillsman&nbsp;... 
								<span class="meta">
									<a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/sailors-creek-hosts-anniversary-program/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/sailors-creek-hosts-anniversary-program/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/community-calendar-of-the-week-of-march-31/" rel="bookmark" title="Community calendar of the week of March 31">Community calendar of the week of March 31</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/celebrate-the-grand-slams-dont-worry-about-the-small-stuff/" rel="bookmark" title="COLUMN — Celebrate the grand slams, don&#8217;t worry about the small stuff">COLUMN — Celebrate the grand slams, don&#8217;t worry about the small stuff</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/26/we-all-have-an-assignment-from-jesus/" rel="bookmark" title="We all have an assignment from Jesus">We all have an assignment from Jesus</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
	<li class="education "><a href="https://www.kenbridgevictoriadispatch.com/category/education/">Education</a>
				<!-- EDUCATION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local Education</h3>
            <ul class="left">
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/education/public-schools/">Public</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/education/private-schools/">Private</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/education/college-education/">College</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Education</h3>
												<div class="story">
														<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/virtual-forestry-camp-offered/" rel="bookmark" title="Virtual forestry camp offered">Virtual forestry camp offered</a></h3>										
							<h4 class="date">Wednesday, March 31, 2021 5:46 pm</h4>
							<p>High school students interested in natural resources are invited to attend the Virginia Academy of Natural Resources, a new virtual camp sponsored by Virginia Department&nbsp;... 
								<span class="meta">
									<a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/virtual-forestry-camp-offered/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/virtual-forestry-camp-offered/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Education</h3>
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/26/mcgrath-honored-at-deca-conference/" rel="bookmark" title="McGrath honored at DECA conference">McGrath honored at DECA conference</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/24/lcps-plans-to-hold-graduation/" rel="bookmark" title="LCPS plans to hold graduation">LCPS plans to hold graduation</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/03/18/dont-procrastinate-take-the-first-tiny-step/" rel="bookmark" title="Don’t procrastinate, take the first tiny step">Don’t procrastinate, take the first tiny step</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- EDUCATION DROP END -->
	</li>
	<li class="classifieds"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class="obits"><a href="https://www.kenbridgevictoriadispatch.com/category/obituaries/">Obits</a></li>
  
	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.kenbridgevictoriadispatch.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Kenbridge Victoria Dispatch..." onfocus="if(this.value=='Search Kenbridge Victoria Dispatch...'){this.value='';}" onblur="if(this.value==''){this.value='Search Kenbridge Victoria Dispatch...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																						
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.kenbridgevictoriadispatch.com/2021/04/05/vaccine-eligibility-increases-as-cases-fluctuate/" aria-current="page">Vaccine eligibility increases as cases fluctuate</a>
									</li>
											<li>
					<a href="https://www.kenbridgevictoriadispatch.com/2021/04/03/group-1c-vaccinations-to-begin-monday/">Group 1c vaccinations to begin Monday</a>
									</li>
											<li>
					<a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/students-learn-consequences-of-social-media/">Students learn consequences of social media</a>
									</li>
											<li>
					<a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/fire-department-to-add-decontamination-system/">Fire department to add decontamination system</a>
									</li>
											<li>
					<a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/virtual-forestry-camp-offered/">Virtual forestry camp offered</a>
									</li>
					</ul>

		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Vaccine eligibility increases as cases fluctuate</h2>

										<div class="byline">
											
											<a href="https://www.kenbridgevictoriadispatch.com/author/Alexa.Massey/" rel="bookmark">
                        <img width="83" height="120" src="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Alexa_Massey_WEB.jpg?w=83" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Alexa_Massey_WEB.jpg 399w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Alexa_Massey_WEB.jpg?resize=208,300 208w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Alexa_Massey_WEB.jpg?resize=242,350 242w" sizes="(max-width: 83px) 100vw, 83px" />											</a>

											<p class="author">
                        <strong>By <a href="https://www.kenbridgevictoriadispatch.com/author/alexa-massey/" rel="bookmark">Alexa Massey</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:Alexa.Massey@FarmvilleHerald.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 3:15 pm Monday, April 5, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=5b37d31236b167c2a43b4d03df728c2c&postHash=18ea8b432506733c81112efc42ee35d8&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>It’s been a big week of COVID-19-related news for the Piedmont Health District as vaccine eligibility increases.</p>
<p>Over the last two weeks, health officials across the U.S. have expressed concern the country could be headed toward a fourth surge in cases. Many U.S. states, including Virginia, saw case rates begin to increase in mid-to-late March after more than a month on the decline.</p>
<p>However, statewide cases appear to be decreasing once again, if only slightly. According to the Virginia Department of Health (VDH) the state’s latest available daily number of reported COVID-19 cases Sunday, April 4 was down to 1,267 compared to 1,392 the week prior. Virginia’s seven-day moving average of cases was also slightly down on Sunday, reaching 1,397 cases compared to an average of 1,495 the week prior.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>According to Piedmont Health District Senior Epidemiologist Rhonda Pruitt, the local health district has seen a slight increase in cases over the past week, but no significant increase has been observed overall.</p>
<p>In Prince Edward and Cumberland counties, coronavirus cases were considered to be fluctuating as of Monday afternoon, April 5. Prince Edward was listed by VDH Monday as having seen a cumulative total of 2,022 cases of the virus since the start of the pandemic, up 18 cases from one week prior. Cumberland County was sitting at 424 total cases of COVID-19 on Monday, up eight cases from the previous week.</p>
<p>On Monday, Buckingham County was considered by VDH to be increasing in cases for a 21 day streak. Buckingham has experienced a total of 2,072 cases of the virus since the beginning of the pandemic, up eight cases from last week.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Both Charlotte and Lunenburg counties were considered on Monday as being on a 20-day and 28-day decrease in cases, respectively. Charlotte on Monday was listed as having a cumulative total of 801 cases over the course of the pandemic, up six from the week prior. Lunenburg County was listed on Monday as having seen 724 cases of the virus, up seven from the previous week.</p>
<p>Vaccine eligibility for Phase 1c essential workers began Monday, April 5, and Virginia Gov. Ralph Northam announced earlier last week all Virginians age 16 and up will become eligible for the vaccine by April 18, although remaining Phase 1a and 1b residents who have registered to receive the vaccine will still be prioritized for vaccination.</p>
<p>Locally, Piedmont Senior Resources continues to partner with VDH to transport homebound seniors age 65 and older to upcoming COVID-19 vaccination clinics in the area. An April 5 release from PSR notes clinics in Lunenburg, Prince Edward and Buckingham are coming up next over the next two weeks, and anyone who knows an older person who needs transportation to a vaccine event is encouraged to call PSR’s vaccination hotline at (434) 394-0609. This service is free for older adults.</p>
<p>Local vaccination efforts mean every county in the Piedmont Health District has now at least partially vaccinated more than 24% of its population.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>As of Monday, Prince Edward County had partially vaccinated at least 24.8% of its population, and 14.8% of Prince Edward residents are now fully vaccinated.</p>
<p>Buckingham County has put at least one dose in the arm of 29% of citizens, and 18.5% of the county is fully vaccinated.</p>
<p>Cumberland County has put at least one dose into 27.1% of residents, and 15.9% of Cumberland residents are now fully inoculated.</p>
<p>In Charlotte County, 28.3% of the population has received at least one dose of the vaccine, and 17% of Charlotte citizens are fully vaccinated.</p>
<p>In Lunenburg, 28.9% of people have received at least one dose, and 19.6% of residents are totally inoculated against the virus.</p>
<p>Pruitt commented that reasons for recent upticks in cases could be attributed to several factors, including new variants, people letting down their guard post-vaccination and the loosening of restrictions, an increase in travel and the recent warm weather.</p>
<p>When asked about variant activity in the Piedmont Health District, Pruitt responded that only a small percentage of all COVID samples undergo the whole genome sequencing required to test for variants, so it is not possible to know how many cases of the variants there are locally. She added the health district has seen one case of the B.1.1.7 (UK) varinat, one case of the B.1.351 (South African) variant and several cases of the B.1.2 variant.</p>
<p>Pruitt said it is important to know that the coronavirus vaccine is not a Get-Out-Of-Jail-Free card, and that vaccinated individuals should still wear masks, socially distance, perform frequent hand hygiene and take precautions to protect others. It’s also important for fully vaccinated people living in congregate settings such as nursing homes or detention centers to still quarantine if exposed to the virus.</p>
<p>Acting Piedmont Health District Director Dr. Sulola Adekoya said Monday the health district has been able to increase vaccine allocation over the last two weeks to its 28 partnering pharmacies and clinics.</p>
<p>She added the district has also been working with its ambassadors/community partners to reach out to underserved populations and minority communities to make sure all residents have equitable access to the vaccine.</p>
<p>Adekoya said as vaccine eligibility for all Virginians over the age of 16 is nearing, the health district has been reaching out to local colleges and universities such as Longwood and Hampden-Sydney with the goal of institutions using their student health centers to provide vaccination to staff and students.</p>
<p>Adekoya stressed one setback the health department encounters is the difficulty of getting potential vaccine recipients to answer the phone when a call is made to schedule an appointment.</p>
<p>She highlighted it is important to answer one’s phone, especially when the caller ID belongs to the health department.</p>
<p>“Please do us a favor. Please pick up that phone call because it could be your phone call to get vaccinated,” she said.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.kenbridgevictoriadispatch.com/2021/04/03/group-1c-vaccinations-to-begin-monday/">Group 1c vaccinations to begin Monday</a></h4>
          <p>The Virginia Department of Health’s (VDH) Piedmont Health District (PHD) announced Friday COVID-19 vaccinations will begin for those in the 1c category... <a href="https://www.kenbridgevictoriadispatch.com/2021/04/03/group-1c-vaccinations-to-begin-monday/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134139"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.kenbridgevictoriadispatch.com/2021/04/05/vaccine-eligibility-increases-as-cases-fluctuate/';
      this.page.identifier = '25700 https://www.kenbridgevictoriadispatch.com/?p=25700';
      this.page.title = 'Vaccine eligibility increases as cases fluctuate - Kenbridge Victoria Dispatch';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//kenbridgevictoriadispatch.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kenbridgevictoriadispatch.com/2021/04/05/vaccine-eligibility-increases-as-cases-fluctuate/" title="Permalink to Vaccine eligibility increases as cases fluctuate" rel="bookmark">Vaccine eligibility increases as cases fluctuate</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kenbridgevictoriadispatch.com/2021/04/03/group-1c-vaccinations-to-begin-monday/" title="Permalink to Group 1c vaccinations to begin Monday" rel="bookmark">Group 1c vaccinations to begin Monday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/fire-department-to-add-decontamination-system/" title="Permalink to Fire department to add decontamination system" rel="bookmark">Fire department to add decontamination system</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/glenn-davis-visits-kenbridge/" title="Permalink to Glenn Davis visits Kenbridge" rel="bookmark">Glenn Davis visits Kenbridge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kenbridgevictoriadispatch.com/2021/03/31/tyler-announces-reelection-bid/" title="Permalink to Tyler announces reelection bid" rel="bookmark">Tyler announces reelection bid</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=2f307af7-9384-49f6-acc3-3f71e7dd1564&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>


<h5><a href="https://issuu.com/farmvilleherald/stacks/2f307af7938449f6acc33f71e7dd1564">More Special Sections</a></h5></div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=farmvilleherald.com_5aejldmitur1tcc0vnaihp7o58%40group.calendar.google.com&amp;color=%23875509&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.kenbridgevictoriadispatch.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.kenbridgevictoriadispatch.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.kenbridgevictoriadispatch.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.kenbridgevictoriadispatch.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/Home/Search?majorClass=2600" title="" rel="bookmark"><span>Public Notices</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.kenbridgevictoriadispatch.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
                <li class="subscribe"><a href="https://www.kenbridgevictoriadispatch.com/subscriptions/">Subscribe</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Kenbridge Victoria Dispatch</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287318"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/plugins.js?1600219008"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/main.js?1603400490"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>

				
<script type="text/javascript">tb_pathToImage = "https://www.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.kenbridgevictoriadispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.kenbridgevictoriadispatch.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1615321598j'></script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-includes/js/admin-bar.min.js?ver=5.7' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.kenbridgevictoriadispatch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='rfw-script-js-extra'>
var rfw = {"speed":""};
</script>
<script type='text/javascript' src='https://www.kenbridgevictoriadispatch.com/_static/??-eJyVi8EOAiEMRH9IaNCs0YPxX6RlUwIFt+DGv1/WgycvXiaZmfdgrcYXaSQNauozi8KYaklJ4ZMmqo16gB/gomoCEZqVcaYGUSF08Y2L/OPEZ6flbQO3F+NXZPGpI+lOjEr5QWgzy/jv+ebObjod3XS9xA0tIEeK'></script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'176206125',post:'25700',tz:'-4',srv:'www.kenbridgevictoriadispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '176206125', '25700' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//kenbridgevictoriadispatch.disqus.com/count.js" async></script>
            </body>
</html>