<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Golf carts allowed on roadways - Kenbridge Victoria Dispatch | Kenbridge Victoria Dispatch</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.kenbridgevictoriadispatch.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1632412874" />
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/css/normalize.css?1632412874" />
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/css/base.css?1632412874" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/style.css?1632412874" />

        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1632412874"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/media/img/brand/favicon-kenbridgevictoriadispatch.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kenbridgevictoriadispatch.com/2021/09/25/golf-carts-allowed-on-roadways/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Golf carts allowed on roadways - Kenbridge Victoria Dispatch" />
	<meta property="og:description" content="If you own a golf cart, you can now operate it on the roadway within the Town of Victoria but with exceptions. Following a public hearing on Tuesday, Sept. 14, the Victoria Town Council voted to approve a new ordinance that will allow golf carts to be operated on all roadways except Main Street. The [&hellip;]" />
	<meta property="og:url" content="https://www.kenbridgevictoriadispatch.com/2021/09/25/golf-carts-allowed-on-roadways/" />
	<meta property="og:site_name" content="Kenbridge Victoria Dispatch" />
	<meta property="article:published_time" content="2021-09-25T22:50:18+00:00" />
	<meta property="article:modified_time" content="2021-09-23T22:51:04+00:00" />
	<meta property="og:image" content="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/04/facebook-kenbridgevictoriadispatch.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Crystal Vandegrift">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kenbridgevictoriadispatch.com/#website","url":"https://www.kenbridgevictoriadispatch.com/","name":"Kenbridge Victoria Dispatch","description":"Devoted to the Interests of Lunenburg County","potentialAction":[{"@type":"SearchAction","target":"https://www.kenbridgevictoriadispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.kenbridgevictoriadispatch.com/2021/09/25/golf-carts-allowed-on-roadways/#webpage","url":"https://www.kenbridgevictoriadispatch.com/2021/09/25/golf-carts-allowed-on-roadways/","name":"Golf carts allowed on roadways - Kenbridge Victoria Dispatch","isPartOf":{"@id":"https://www.kenbridgevictoriadispatch.com/#website"},"datePublished":"2021-09-25T22:50:18+00:00","dateModified":"2021-09-23T22:51:04+00:00","author":{"@id":"https://www.kenbridgevictoriadispatch.com/#/schema/person/210f571ab69dddbe7ea212bee891d975"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kenbridgevictoriadispatch.com/2021/09/25/golf-carts-allowed-on-roadways/"]}]},{"@type":"Person","@id":"https://www.kenbridgevictoriadispatch.com/#/schema/person/210f571ab69dddbe7ea212bee891d975","name":"Crystal Vandegrift","image":{"@type":"ImageObject","@id":"https://www.kenbridgevictoriadispatch.com/#personlogo","inLanguage":"en-US","url":"https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Crystal-Vandegrift_WEB.jpg?w=70","caption":"Crystal Vandegrift"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kenbridge Victoria Dispatch &raquo; Golf carts allowed on roadways Comments Feed" href="https://www.kenbridgevictoriadispatch.com/2021/09/25/golf-carts-allowed-on-roadways/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kenbridgevictoriadispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.kenbridgevictoriadispatch.com/_static/??-eJyNUltuwzAMu9BsN1nR7WfYWfxQWrV+wXLQ5fZTknVIV7jYT2CLpETRUdcsMFo/OiBliZTTdEKbIsmAUXLlRW0pZ1KV8YtJX7+HR9bSCKkq45O9CI+m6DIpqpOHZt8ADjV4CBDr3SV7PUERHo7aTv+TM7a934l4uTpzsh+PGGdhLSlCFbmkAT2IjLaOBTYbkFytmxG9azfqeAxeQdcT2zURhdzJXpoljlv5SbYzTTuGhNHlqWUu5eQ9qeUrmNakFiIxADhxRXeEugxZl2kpCEPmFKjqYeCn4wzyaDzaVfoXFCvYtrqMFSlX5MWVJoK6rnqPPDTgtAKH0u+6w5xlw/SWdYFoytxU2BO/U0MRRnHzdoaaNf+f3U52i6Wfwqz5DB/d4bXfd/372/4bRzUrrA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.kenbridgevictoriadispatch.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZGRqbG5uVEWAK9bIh4='></script>
<link rel="https://api.w.org/" href="https://www.kenbridgevictoriadispatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kenbridgevictoriadispatch.com/wp-json/wp/v2/posts/27387" /><link rel='shortlink' href='https://www.kenbridgevictoriadispatch.com/?p=27387' />
<link rel="alternate" type="application/json+oembed" href="https://www.kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kenbridgevictoriadispatch.com%2F2021%2F09%2F25%2Fgolf-carts-allowed-on-roadways%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kenbridgevictoriadispatch.com%2F2021%2F09%2F25%2Fgolf-carts-allowed-on-roadways%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-68175483-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.kenbridgevictoriadispatch.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.kenbridgevictoriadispatch.com/bwtw/', 'KVD', 'KVD', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>

			
				<script type="text/javascript" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/FNL_KEN-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/FNL_KEN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL_KEN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/FNL_KEN-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/FNL_KEN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL_KEN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/FNL_KEN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "local", "news", "top-home",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/09/25/golf-carts-allowed-on-roadwa");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/FNL_KEN-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/FNL_KEN-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/FNL_KEN-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/FNL_KEN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/FNL_KEN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/FNL_KEN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/FNL_KEN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/FNL_KEN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/FNL_KEN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/FNL_KEN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/FNL_KEN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/FNL_KEN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/FNL_KEN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/FNL_KEN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/FNL_KEN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/FNL_KEN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/FNL_KEN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/FNL_KEN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/FNL_KEN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/FNL_KEN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/FNL_KEN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/FNL_KEN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/FNL_KEN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/FNL_KEN-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ejiZE9L_pMMyzxMJt9XZ2lhJvRS3t_HZA_zzL_aVLODcxzeJxDcB-7fjR4mE4yKdU9NZIH3aSxYi3c",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        


          </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.kenbridgevictoriadispatch.com/2021/09/25/golf-carts-allowed-on-roadways/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_omf6who3n57f3vqryw6azu3x24'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://subscriptions.kenbridgevictoriadispatch.com/CircStore/Account/Login?vendor=DirXion&prodId=KVD">E-edition</a></li>
	<li class="contests"><a href="https://www.kenbridgevictoriadispatch.com/contests/">Contests</a></li>
	<li class="submit">
		<a href="https://www.kenbridgevictoriadispatch.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.kenbridgevictoriadispatch.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.kenbridgevictoriadispatch.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.kenbridgevictoriadispatch.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.kenbridgevictoriadispatch.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.kenbridgevictoriadispatch.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.kenbridgevictoriadispatch.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="covid"><a href="https://www.kenbridgevictoriadispatch.com/category/covid-19/">COVID-19</a></li>
	<li class="farmville-mag"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li class="charlotte-gazette"><a href="http://www.thecharlottegazette.com/">The Charlotte Gazette</a></li>
	<li class="farmville-herald"><a href="http://www.farmvilleherald.com/">The Farmville Herald</a></li>
</ul>							<p class="date">
								September 26, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">55&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.kenbridgevictoriadispatch.com">
									<img src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/media/img/brand/logo-kenbridgevictoriadispatch.png" alt="Kenbridge Victoria Dispatch" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.kenbridgevictoriadispatch.com">
									<img class="logo" class="logo" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/media/img/brand/logo-kenbridgevictoriadispatch.png" alt="Kenbridge Victoria Dispatch" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://www.kenbridgevictoriadispatch.com">Home</a></li>
	<li class="news "><a href="https://www.kenbridgevictoriadispatch.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
								            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.kenbridgevictoriadispatch.com/2021/09/25/youth-fights-rare-disorder/" rel="bookmark">
								<img width="800" height="450" src="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/09/Gabriel-1_WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/09/Gabriel-1_WEB.jpg 800w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/09/Gabriel-1_WEB.jpg?resize=300,169 300w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/09/Gabriel-1_WEB.jpg?resize=768,432 768w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/09/Gabriel-1_WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/25/youth-fights-rare-disorder/" rel="bookmark" title="Youth fights rare disorder">Youth fights rare disorder</a></h3>										
							<h4 class="date">Saturday, September 25, 2021 12:45 pm</h4>
							<p>A ten-year-old Victoria boy is regaining use of his right hand thanks to a new medication following years of battling a rare genetic disorder. At&nbsp;... 
								<span class="meta">
									<a href="https://www.kenbridgevictoriadispatch.com/2021/09/25/youth-fights-rare-disorder/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.kenbridgevictoriadispatch.com/2021/09/25/youth-fights-rare-disorder/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/25/golf-carts-allowed-on-roadways/" rel="bookmark" title="Golf carts allowed on roadways">Golf carts allowed on roadways</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/24/south-central-fair-idol-competition/" rel="bookmark" title="South Central Fair Idol competition">South Central Fair Idol competition</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/24/chamber-welcomes-new-restaurant/" rel="bookmark" title="Chamber welcomes new restaurant">Chamber welcomes new restaurant</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.kenbridgevictoriadispatch.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/sports/college/">College</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/sports/high-school-sports/">High School</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/sports/middle-school-sports/">Middle School</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/sports/recreation/">Recreation</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.kenbridgevictoriadispatch.com/2021/09/24/new-soccer-complex-opens/" rel="bookmark">
								<img width="800" height="450" src="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/09/image1_WEB-1.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/09/image1_WEB-1.jpg 800w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/09/image1_WEB-1.jpg?resize=300,169 300w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/09/image1_WEB-1.jpg?resize=768,432 768w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/09/image1_WEB-1.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/24/new-soccer-complex-opens/" rel="bookmark" title="New soccer complex opens">New soccer complex opens</a></h3>										
							<h4 class="date">Friday, September 24, 2021 1:53 pm</h4>
							<p>Where there was once a grassy open field, there are now five soccer fields. The Lunenburg United Futbol Club hosted week two of the youth&nbsp;... 
								<span class="meta">
									<a href="https://www.kenbridgevictoriadispatch.com/2021/09/24/new-soccer-complex-opens/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.kenbridgevictoriadispatch.com/2021/09/24/new-soccer-complex-opens/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/09/south-boston-speedway-update/" rel="bookmark" title="South Boston Speedway update">South Boston Speedway update</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/09/tappy-named-pitcher-of-the-year/" rel="bookmark" title="Tappy named Pitcher Of The Year">Tappy named Pitcher Of The Year</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/09/kavaliers-volleyball-8-0-for-the-season/" rel="bookmark" title="Kavaliers Volleyball 8-0 for the season">Kavaliers Volleyball 8-0 for the season</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.kenbridgevictoriadispatch.com/category/opinion/">Opinion</a>
				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/opinion/editorials/">Editorial</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/opinion/columns-opinion/">Columns</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/opinion/guest-columns/">Guest Columns</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/06/opinion-i-hope-your-fried-rice-was-cold/" rel="bookmark" title="Opinion — I hope your fried rice was cold">Opinion — I hope your fried rice was cold</a></h3>										
							<h4 class="date">Monday, September 6, 2021 6:18 pm</h4>
							<p>My boyfriend and I were having dinner at our favorite Korean restaurant in Charlottesville the other weekend when we observed an unhappy customer become extremely&nbsp;... 
								<span class="meta">
									<a href="https://www.kenbridgevictoriadispatch.com/2021/09/06/opinion-i-hope-your-fried-rice-was-cold/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.kenbridgevictoriadispatch.com/2021/09/06/opinion-i-hope-your-fried-rice-was-cold/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/24/letter-solar-projects-and-erosion/" rel="bookmark" title="Letter — Solar projects and erosion">Letter — Solar projects and erosion</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/24/opinion-understanding-small-business-and-inflation/" rel="bookmark" title="Opinion — Understanding small business and inflation">Opinion — Understanding small business and inflation</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/19/letter-support-for-red-brick-solar-project/" rel="bookmark" title="Letter — Support for Red Brick Solar project">Letter — Support for Red Brick Solar project</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="lifestyles"><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/">Lifestyles</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>
            <ul class="left">
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/celebrations/">Celebrations</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/engagements/">Engagements</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/weddings/">Weddings</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/community-calendar/">Community Calendar</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/progress/">Progress</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/columns/">Columns</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/food-fitness/">Food &amp; Fitness</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/church-community/">Church &amp; Community</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/living-leisure/">Living &amp; Leisure</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://www.kenbridgevictoriadispatch.com/2021/08/12/colonial-dames-chapter-honors-outgoing-treaurer/" rel="bookmark">
								<img width="800" height="450" src="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/08/IMG-1200_WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/08/IMG-1200_WEB.jpg 800w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/08/IMG-1200_WEB.jpg?resize=300,169 300w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/08/IMG-1200_WEB.jpg?resize=768,432 768w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/08/IMG-1200_WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/08/12/colonial-dames-chapter-honors-outgoing-treaurer/" rel="bookmark" title="Colonial Dames chapter honors outgoing treasurer">Colonial Dames chapter honors outgoing treasurer</a></h3>										
							<h4 class="date">Thursday, August 12, 2021 8:12 am</h4>
							<p>At a recent luncheon meeting called with a surprise in mind, the local Meherrin Chapter of National Society Colonial Dames 17th century honored its retiring&nbsp;... 
								<span class="meta">
									<a href="https://www.kenbridgevictoriadispatch.com/2021/08/12/colonial-dames-chapter-honors-outgoing-treaurer/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.kenbridgevictoriadispatch.com/2021/08/12/colonial-dames-chapter-honors-outgoing-treaurer/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/25/column-dont-be-the-fool/" rel="bookmark" title="COLUMN — Don’t be the fool">COLUMN — Don’t be the fool</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/19/column-allow-jesus-into-your-boat/" rel="bookmark" title="Column — Allow Jesus into your boat">Column — Allow Jesus into your boat</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/16/community-calendar-for-the-week-of-september-15/" rel="bookmark" title="Community Calendar for the week of September 15">Community Calendar for the week of September 15</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
	<li class="education "><a href="https://www.kenbridgevictoriadispatch.com/category/education/">Education</a>
				<!-- EDUCATION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local Education</h3>
            <ul class="left">
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/education/public-schools/">Public</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/education/private-schools/">Private</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.kenbridgevictoriadispatch.com/category/education/college-education/">College</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Education</h3>
												<div class="story">
														<a href="https://www.kenbridgevictoriadispatch.com/2021/09/06/lcps-has-a-new-activity-bus/" rel="bookmark">
								<img width="800" height="450" src="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/09/Wallace-Jeffrey-Charles_WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/09/Wallace-Jeffrey-Charles_WEB.jpg 800w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/09/Wallace-Jeffrey-Charles_WEB.jpg?resize=300,169 300w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/09/Wallace-Jeffrey-Charles_WEB.jpg?resize=768,432 768w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/09/Wallace-Jeffrey-Charles_WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/06/lcps-has-a-new-activity-bus/" rel="bookmark" title="LCPS has a new activity bus">LCPS has a new activity bus</a></h3>										
							<h4 class="date">Monday, September 6, 2021 6:24 pm</h4>
							<p>Lunenburg County Public Schools (LCPS) rolled out its new activity bus last week. According to LCPS Superintendent Charles Berkley, Jr., the school administration has worked&nbsp;... 
								<span class="meta">
									<a href="https://www.kenbridgevictoriadispatch.com/2021/09/06/lcps-has-a-new-activity-bus/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.kenbridgevictoriadispatch.com/2021/09/06/lcps-has-a-new-activity-bus/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Education</h3>
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/24/educators-may-be-required-to-vaccinate/" rel="bookmark" title="Educators may be required to vaccinate">Educators may be required to vaccinate</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/24/thornhill-appointed-to-board-of-directors/" rel="bookmark" title="Thornhill appointed to Board of Directors">Thornhill appointed to Board of Directors</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.kenbridgevictoriadispatch.com/2021/09/23/lcps-operating-better-than-most/" rel="bookmark" title="LCPS operating better than most">LCPS operating better than most</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- EDUCATION DROP END -->
	</li>
	<li class="classifieds"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class="obits"><a href="https://www.kenbridgevictoriadispatch.com/category/obituaries/">Obits</a></li>
  
	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.kenbridgevictoriadispatch.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Kenbridge Victoria Dispatch..." onfocus="if(this.value=='Search Kenbridge Victoria Dispatch...'){this.value='';}" onblur="if(this.value==''){this.value='Search Kenbridge Victoria Dispatch...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																						
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.kenbridgevictoriadispatch.com/2021/09/25/golf-carts-allowed-on-roadways/" aria-current="page">Golf carts allowed on roadways</a>
									</li>
											<li>
					<a href="https://www.kenbridgevictoriadispatch.com/2021/09/25/column-dont-be-the-fool/">COLUMN — Don’t be the fool</a>
									</li>
											<li>
					<a href="https://www.kenbridgevictoriadispatch.com/2021/09/25/youth-fights-rare-disorder/">Youth fights rare disorder</a>
									</li>
											<li>
					<a href="https://www.kenbridgevictoriadispatch.com/2021/09/24/educators-may-be-required-to-vaccinate/">Educators may be required to vaccinate</a>
									</li>
											<li>
					<a href="https://www.kenbridgevictoriadispatch.com/2021/09/24/letter-solar-projects-and-erosion/">Letter — Solar projects and erosion</a>
									</li>
					</ul>

		</li>
										</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Golf carts allowed on roadways</h2>

										<div class="byline">
											
											<a href="https://www.kenbridgevictoriadispatch.com/author/Crystal.Vandegrift/" rel="bookmark">
                        <img width="88" height="120" src="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Crystal-Vandegrift_WEB.jpg?w=88" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Crystal-Vandegrift_WEB.jpg 316w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Crystal-Vandegrift_WEB.jpg?resize=219,300 219w, https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Crystal-Vandegrift_WEB.jpg?resize=256,350 256w" sizes="(max-width: 88px) 100vw, 88px" />											</a>

											<p class="author">
                        <strong>By <a href="https://www.kenbridgevictoriadispatch.com/author/crystal-vandegrift/" rel="bookmark">Crystal Vandegrift</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:Crystal.Vandegrift@FarmvilleHerald.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 6:50 pm Saturday, September 25, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Golf carts allowed on roadways. If you own a golf cart, you can now operate it on the roadway within the Town of Victoria but with exceptions.\r\nFollowing a public hearing on Tuesday, Sept. 14, the Victoria Town Council voted to approve a new ordinance that will allow golf carts to be operated on all roadways except Main Street.\r\nThe ordinance reads that golf cart operations will be limited to the streets with posted speed limits of 25 miles per hour. Golf carts are not allowed on Main Street from the intersection of Nottoway Boulevard to the east corporate limits, Court Street or Nottoway Boulevard.\r\nGolf carts may cross these streets provided the crossing is within the 25 miles per hour speed zone.\r\nGolf carts will not be permitted on the Tobacco Heritage Trail.\r\nIn order to allow golf carts to be used on public highways within the Town of Victoria, additional rules have been proposed to ensure golf carts are registered annually with the Town of Victoria before such use, and their registrations are displayed at all times while on public highways. In addition, golf carts must display a slow-moving vehicle emblem.\r\nAnnual registration will also require proof of insurance coverage.\r\nIn addition to any safety equipment required by the Code of Virginia for golf carts, these vehicles must have the following safety equipment installed: seat belts for driver and passengers; headlights, taillights and turn signals, if the golf cart is driven between sunset and sunrise; either an unobstructed rearview mirror and left side mirror, right and left rearview mirror or a wide-angle crossbar rearview mirror.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=5b37d31236b167c2a43b4d03df728c2c&postHash=91981f34970a8537ca8724fc19262e47&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>If you own a golf cart, you can now operate it on the roadway within the Town of Victoria but with exceptions.</p>
<p>Following a public hearing on Tuesday, Sept. 14, the Victoria Town Council voted to approve a new ordinance that will allow golf carts to be operated on all roadways except Main Street.</p>
<p>The ordinance reads that golf cart operations will be limited to the streets with posted speed limits of 25 miles per hour. Golf carts are not allowed on Main Street from the intersection of Nottoway Boulevard to the east corporate limits, Court Street or Nottoway Boulevard.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Golf carts may cross these streets provided the crossing is within the 25 miles per hour speed zone.</p>
<p>Golf carts will not be permitted on the Tobacco Heritage Trail.</p>
<p>In order to allow golf carts to be used on public highways within the Town of Victoria, additional rules have been proposed to ensure golf carts are registered annually with the Town of Victoria before such use, and their registrations are displayed at all times while on public highways. In addition, golf carts must display a slow-moving vehicle emblem.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Annual registration will also require proof of insurance coverage.</p>
<p>In addition to any safety equipment required by the Code of Virginia for golf carts, these vehicles must have the following safety equipment installed: seat belts for driver and passengers; headlights, taillights and turn signals, if the golf cart is driven between sunset and sunrise; either an unobstructed rearview mirror and left side mirror, right and left rearview mirror or a wide-angle crossbar rearview mirror.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.kenbridgevictoriadispatch.com/2021/09/24/educators-may-be-required-to-vaccinate/">Educators may be required to vaccinate</a></h4>
          <p>Earlier this month, President Joe Biden unveiled a six-part plan to address surging COVID-19 rates, creating mandates for businesses that... <a href="https://www.kenbridgevictoriadispatch.com/2021/09/24/educators-may-be-required-to-vaccinate/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134139"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.kenbridgevictoriadispatch.com/2021/09/25/golf-carts-allowed-on-roadways/';
      this.page.identifier = '27387 https://www.kenbridgevictoriadispatch.com/?p=27387';
      this.page.title = 'Golf carts allowed on roadways - Kenbridge Victoria Dispatch';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//kenbridgevictoriadispatch.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kenbridgevictoriadispatch.com/2021/09/25/golf-carts-allowed-on-roadways/" title="Permalink to Golf carts allowed on roadways" rel="bookmark">Golf carts allowed on roadways</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kenbridgevictoriadispatch.com/2021/09/25/youth-fights-rare-disorder/" title="Permalink to Youth fights rare disorder" rel="bookmark">Youth fights rare disorder</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kenbridgevictoriadispatch.com/2021/09/24/south-central-fair-idol-competition/" title="Permalink to South Central Fair Idol competition" rel="bookmark">South Central Fair Idol competition</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kenbridgevictoriadispatch.com/2021/09/24/chamber-welcomes-new-restaurant/" title="Permalink to Chamber welcomes new restaurant" rel="bookmark">Chamber welcomes new restaurant</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kenbridgevictoriadispatch.com/2021/09/23/crash-remains-under-investigation/" title="Permalink to Crash remains under investigation" rel="bookmark">Crash remains under investigation</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=2f307af7-9384-49f6-acc3-3f71e7dd1564&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>


<h5><a href="https://issuu.com/farmvilleherald/stacks/2f307af7938449f6acc33f71e7dd1564">More Special Sections</a></h5></div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=farmvilleherald.com_5aejldmitur1tcc0vnaihp7o58%40group.calendar.google.com&amp;color=%23875509&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.kenbridgevictoriadispatch.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.kenbridgevictoriadispatch.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.kenbridgevictoriadispatch.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.kenbridgevictoriadispatch.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/Home/Search?majorClass=2600" title="" rel="bookmark"><span>Public Notices</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.kenbridgevictoriadispatch.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li><a href="https://www.kenbridgevictoriadispatch.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
                <li class="subscribe"><a href="https://www.kenbridgevictoriadispatch.com/subscriptions/">Subscribe</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Kenbridge Victoria Dispatch</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1632412874"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/plugins.js?1632412874"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/main.js?1632412874"></script>

        <script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


<style>
  img {
    pointer-events: none;
    user-drag: none;
    -webkit-user-drag: none;
    -ms-user-drag: none;
    -moz-user-drag: none;
  }
</style>

<script type="text/javascript">
// Disable Right-click
var message="Right-click has been disabled";
function clickIE() {
    if (document.all) {
        (message);
        return false;
    }
}
function clickNS(e) {
    if (document.layers || (document.getElementById && !document.all)) {
        if (e.which == 2||e.which == 3) {
            (message);
            return false;
        }
    }
}
if (document.layers) {
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown = clickNS;
} else {
    document.onmouseup = clickNS;
    document.oncontextmenu = clickIE;
}
document.oncontextmenu = new Function("return false");
</script>



				
<script type="text/javascript">tb_pathToImage = "https://www.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.kenbridgevictoriadispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.kenbridgevictoriadispatch.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1632412873j'></script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.kenbridgevictoriadispatch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='rfw-script-js-extra'>
var rfw = {"speed":""};
</script>
<script type='text/javascript' src='https://www.kenbridgevictoriadispatch.com/_static/??-eJyVi0sOwjAMRC9EYvUjYIO4C7FTOUqcUCetuD0pC1Zs2Iw0M+/BXozLUkkqlNgWFoU+lRyjwidNUBv0BD/AVdV4IjQ740IVgoJv4ipn+ccJz0bry3quG+NXZHGxIelB9ErpQWgTS//v6Tacp3EexutlCm8tHEeG'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'176206125',post:'27387',tz:'-4',srv:'www.kenbridgevictoriadispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '176206125', '27387' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//kenbridgevictoriadispatch.disqus.com/count.js" async></script>
            </body>
</html>