  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Virus concern mounts as winter arrives - Kenbridge Victoria Dispatch | Kenbridge Victoria Dispatch</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link rel="preload" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/style.css?1639772733" as="style">

								<link rel="stylesheet" type="text/css" media="screen" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" />
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/css/normalize.css?1639663993" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/style.css?1639772733" />

        <script defer="defer" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1639663993"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-kenbridge-child/media/img/brand/favicon-kenbridgevictoriadispatch.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.kenbridgevictoriadispatch.com/2021/12/22/virus-concern-mounts-as-winter-arrives/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Virus concern mounts as winter arrives - Kenbridge Victoria Dispatch" />
	<meta property="og:description" content="Health officials continue to stress the importance of vaccination and boosters as the entirety of the Piedmont Health District sees an upward trend in cases. Both local and national health officials have expressed concern as the winter months approach, bringing with them the memory of last year’s huge winter wave of cases and the toll [&hellip;]" />
	<meta property="og:url" content="https://www.kenbridgevictoriadispatch.com/2021/12/22/virus-concern-mounts-as-winter-arrives/" />
	<meta property="og:site_name" content="Kenbridge Victoria Dispatch" />
	<meta property="article:published_time" content="2021-12-22T13:05:54+00:00" />
	<meta property="article:modified_time" content="2021-12-21T22:11:24+00:00" />
	<meta property="og:image" content="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/04/facebook-kenbridgevictoriadispatch.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alexa Massey" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kenbridgevictoriadispatch.com/#website","url":"https://www.kenbridgevictoriadispatch.com/","name":"Kenbridge Victoria Dispatch","description":"Devoted to the Interests of Lunenburg County","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kenbridgevictoriadispatch.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.kenbridgevictoriadispatch.com/2021/12/22/virus-concern-mounts-as-winter-arrives/#webpage","url":"https://www.kenbridgevictoriadispatch.com/2021/12/22/virus-concern-mounts-as-winter-arrives/","name":"Virus concern mounts as winter arrives - Kenbridge Victoria Dispatch","isPartOf":{"@id":"https://www.kenbridgevictoriadispatch.com/#website"},"datePublished":"2021-12-22T13:05:54+00:00","dateModified":"2021-12-21T22:11:24+00:00","author":{"@id":"https://www.kenbridgevictoriadispatch.com/#/schema/person/2b17332ec4b1b4a4540f8a037df4dad5"},"breadcrumb":{"@id":"https://www.kenbridgevictoriadispatch.com/2021/12/22/virus-concern-mounts-as-winter-arrives/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kenbridgevictoriadispatch.com/2021/12/22/virus-concern-mounts-as-winter-arrives/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kenbridgevictoriadispatch.com/2021/12/22/virus-concern-mounts-as-winter-arrives/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kenbridgevictoriadispatch.com/"},{"@type":"ListItem","position":2,"name":"Virus concern mounts as winter arrives"}]},{"@type":"Person","@id":"https://www.kenbridgevictoriadispatch.com/#/schema/person/2b17332ec4b1b4a4540f8a037df4dad5","name":"Alexa Massey","image":{"@type":"ImageObject","@id":"https://www.kenbridgevictoriadispatch.com/#personlogo","inLanguage":"en-US","url":"https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Alexa_Massey_WEB.jpg?w=67","contentUrl":"https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Alexa_Massey_WEB.jpg?w=67","caption":"Alexa Massey"},"sameAs":["Alexa"],"url":"https://www.kenbridgevictoriadispatch.com/author/alexa-massey/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kenbridge Victoria Dispatch &raquo; Virus concern mounts as winter arrives Comments Feed" href="https://www.kenbridgevictoriadispatch.com/2021/12/22/virus-concern-mounts-as-winter-arrives/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kenbridgevictoriadispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.kenbridgevictoriadispatch.com/_static/??-eJyNUu1ugzAMfKGFlK6quh/THmUKiQG3zofioIq3n4FVKlvZ+gfF9p3tO6OvSWGwNDhgbZm1Qy66oWgvirDJJo+ay0hQeQyVAF70PePM2oNDAwQeQlkFicwIWRF0xo7P0aV2H69INoYyYRINHYaJWHIMUFTKsUUCldCWIcOdAq6W1ZsByW03qmUMXsGUXtZtAqpqV+2rZrbjlkZh8WMRs2uG+38gxklJNSb/qUpSKRKxnr9KYJvQzKxaAKeu6Doo85BF7xaD0ScxiotpW7mu2JSGhtAu1J9FtRS3V53HqpgKinBtmKEsUteVXw3EUC+m7Hf7Wl0gNHmCK9vLkTYE+EHdpp6hJCM/Z72rDtpHN5C04t5kcMa5cX5i6J5u8SlH0hwtGlIUu8ir4OGttlpN0r8TE+fDv9fH17fj6bSvD19EY0QB' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.kenbridgevictoriadispatch.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsaWZhYWRoUkWAK+4Iig=" ></script><link rel="https://api.w.org/" href="https://www.kenbridgevictoriadispatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kenbridgevictoriadispatch.com/wp-json/wp/v2/posts/28227" /><link rel='shortlink' href='https://www.kenbridgevictoriadispatch.com/?p=28227' />
<link rel="alternate" type="application/json+oembed" href="https://www.kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kenbridgevictoriadispatch.com%2F2021%2F12%2F22%2Fvirus-concern-mounts-as-winter-arrives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kenbridgevictoriadispatch.com%2F2021%2F12%2F22%2Fvirus-concern-mounts-as-winter-arrives%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-68175483-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.kenbridgevictoriadispatch.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.kenbridgevictoriadispatch.com/bwtw/', 'KVD', 'KVD', null, 'NOPAYWALL');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
              jQuery("#right_items_extra").prepend('<a href="#" onclick="_bwtp.Auth(true);">Log In</a>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#right_items_extra").prepend('<a href="#" onclick="_bwtp.clearID();">Log Out</a>');
						}
					});
				</script>

			
				<script defer="defer" type="text/javascript" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" />


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ejiZE9L_pMMyzxMJt9XZ2lhJvRS3t_HZA_zzL_aVLODcxzeJxDcB-7fjR4mE4yKdU9NZIH3aSxYi3c",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/kenbridgevictoriadispatch.com/htlbid.css" />
    <script src="https://htlbid.com/v3/kenbridgevictoriadispatch.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/FNL_KEN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/FNL_KEN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/FNL_KEN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/FNL_KEN-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/FNL_KEN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/FNL_KEN-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/FNL_KEN-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL_KEN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
      			googletag.defineSlot('/1613683/FNL_KEN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/FNL_KEN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
       

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/FNL_KEN-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }


                          googletag.pubads().setTargeting("catname", [ "covid-19", "local", "news", "news-main", "no-paywall",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2021/12/22/virus-concern-mounts-as-wint");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.kenbridgevictoriadispatch.com/2021/12/22/virus-concern-mounts-as-winter-arrives/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_omf6who3n57f3vqryw6azu3x24'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.kenbridgevictoriadispatch.com" class="desktop">
          <img src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-kenbridge-child/media/img/brand/logo-white-kenbridgevictoriadispatch.png" alt="Kenbridge Victoria Dispatch" />
        </a>
        <a href="https://www.kenbridgevictoriadispatch.com" class="mobile">
          <img src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-kenbridge-child/media/img/brand/logo-white-mobile-kenbridgevictoriadispatch.png" alt="Kenbridge Victoria Dispatch" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28227" class="share-twitter sd-button share-icon no-text" href="https://www.kenbridgevictoriadispatch.com/2021/12/22/virus-concern-mounts-as-winter-arrives/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28227" class="share-facebook sd-button share-icon no-text" href="https://www.kenbridgevictoriadispatch.com/2021/12/22/virus-concern-mounts-as-winter-arrives/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kenbridgevictoriadispatch.com/2021/12/22/virus-concern-mounts-as-winter-arrives/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kenbridgevictoriadispatch.com/2021/12/22/virus-concern-mounts-as-winter-arrives/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-27971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27971"><a href="https://www.kenbridgevictoriadispatch.com/">Home</a></li>
<li id="menu-item-27972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27972"><a href="https://www.kenbridgevictoriadispatch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-27976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27976"><a href="https://www.kenbridgevictoriadispatch.com/category/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-27973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27973"><a href="https://www.kenbridgevictoriadispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-27974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27974"><a href="https://www.kenbridgevictoriadispatch.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27975"><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-27977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27977"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/">Classifieds</a></li>
<li id="menu-item-27978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27978"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-27979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27979"><a href="https://www.kenbridgevictoriadispatch.com/category/obituaries/">Obits</a></li>
<li id="menu-item-27980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27980"><a href="https://subscriptions.kenbridgevictoriadispatch.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=KVD">E-Edition</a></li>
<li id="menu-item-27981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27981"><a href="https://www.kenbridgevictoriadispatch.com/contests/">Contests</a></li>
<li id="menu-item-27982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27982"><a href="https://www.kenbridgevictoriadispatch.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-27983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27983"><a href="https://www.kenbridgevictoriadispatch.com/submit/submit-photo/">Submit a Photo</a></li>
	<li id="menu-item-27984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27984"><a href="https://www.kenbridgevictoriadispatch.com/submit/news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-27985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27985"><a href="https://www.kenbridgevictoriadispatch.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
	<li id="menu-item-27986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27986"><a href="https://www.kenbridgevictoriadispatch.com/submit/engagement-announcement/">Submit an Engagement Announcement</a></li>
	<li id="menu-item-27987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27987"><a href="https://www.kenbridgevictoriadispatch.com/submit/wedding-announcement/">Submit a Wedding Announcement</a></li>
	<li id="menu-item-27988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27988"><a href="https://www.kenbridgevictoriadispatch.com/submit/anniversary-announcement/">Submit an Anniversary Announcement</a></li>
</ul>
</li>
<li id="menu-item-27989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27989"><a href="https://www.kenbridgevictoriadispatch.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-27993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27993"><a href="#">Other Sites</a>
<ul class="sub-menu">
	<li id="menu-item-27990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27990"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li id="menu-item-27991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27991"><a href="http://www.thecharlottegazette.com/">The Charlotte Gazette</a></li>
	<li id="menu-item-27992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27992"><a href="http://www.farmvilleherald.com/">The Farmville Herald</a></li>
</ul>
</li>
<li class="search_bar"> <form id="search_bar" action="https://www.kenbridgevictoriadispatch.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" /> <input type="text" name="q" class="searchQuery" placeholder="Search Kenbridge Victoria Dispatch..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Virus concern mounts as winter arrives</h2>

        <p class="pubStamp">Published 8:05 am Wednesday, December 22, 2021</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.kenbridgevictoriadispatch.com/author/alexa-massey/" rel="bookmark">Alexa Massey</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>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</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Health officials continue to stress the importance of vaccination and boosters as the entirety of the Piedmont Health District sees an upward trend in cases.</p>
<p>Both local and national health officials have expressed concern as the winter months approach, bringing with them the memory of last year’s huge winter wave of cases and the toll it took on local communities and health care systems.</p>
<p>According to data from the Virginia Department of Health (VDH) all counties in the Piedmont Health District are currently seeing an upward trend in COVID-19 cases.</p>
<div class="ad count50"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><p>From the period of Monday, Dec. 13, to Monday, Dec. 20, Lunenburg County saw 31 new COVID cases.</p>
<p>Prince Edward County grew by 38 new cases of the virus. Buckingham was up by 39 cases, and Cumberland rose by 19 cases. Charlotte County saw 31 new COVID cases last week.</p>
<p>The counties of Prince Edward, Buckingham and Charlotte each saw one new COVID-related death in the last week.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>State numbers continue to reflect dramatic increases in cases across Virginia. According to VDH, the commonwealth saw 2,991 new cases of the coronavirus on Dec. 20 alone, a large increase from the 1,668 cases observed one week prior. The state’s</p>
<p>seven-day moving average also made a sizable jump from 2,520 on Dec. 13 to 3,286 cases as of Dec. 20.</p>
<p>As the number of Americans who have received their booster shot continues to climb, the U.S. Centers for Disease Control and Prevention (CDC) made new recommendations this week regarding the clinical preference of mRNA vaccines over the Johnson &amp; Johnson COVID vaccine.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>This April, the CDC paused administration of the single-dose Johnson &amp; Johnson vaccine after six of the vaccine’s 7 million recipients developed thrombosis with thrombocytopenia syndrome (TTS), a rare blood clotting condition, mostly in adult women younger than 50.</p>
<p>According to a Dec. 16 release from VDH, more recent data shows the rate of TTS development in people who received the Johnson &amp; Johnson vaccine is higher than previous estimates in both men and women and in a wider age range.</p>
<p>The CDC states there have been 54 cases of TTS between March 2 and Aug. 31, and as of Dec. 9, nine deaths have been associated with the blood clotting issue among the more than 17 million people who received the vaccine.</p>
<p>While the problem is still rare, officials now recommend the Pfizer or Moderna vaccines over Johnson &amp; Johnson. However, those who still wish to receive J&amp;J over the other two options can still do so.</p>
<p>Local rates of hospitalization continue to rise this week.</p>
<p>Centra Health was treating a total of 68 coronavirus patients between Lynchburg General and Centra Southside Community Hospital in Farmville as of Monday, Dec. 20, with 17 individuals now in the ICU, 10 of which were being vented as of Monday. Of the 68 patients, 11 were vaccinated, while the remaining 57 were unvaccinated. Of the 17 individuals in the ICU, three were vaccinated, while the remaining 14 were unvaccinated.</p>
<p>Local and national health officials continue to stress the importance of vaccination as the winter approaches, particularly in reference to the pressure which may be brought upon hospitals.</p>
<p>On Monday, Piedmont Health District Director Dr. Maria Almond highlighted the omicron and delta variants of the virus are now in a complicated competition over dominance, a battle whose effects will be felt within the community in the next month.</p>
<p>“I remain hopeful that the most significant challenges will be short-lived, but there is a high potential for widespread infection in a short period of time,” Almond said. “Even if in the best case scenario, (that) there are only mild symptoms for most due to omicron, there will be enough who will have a more serious course to strain our healthcare system. Capacity in our hospitals is historically difficult during the winter months with flu. We will be adding an unknown layer of stress to that system.</p>
<p>“The unvaccinated remain at the greatest risk for severe disease,” Almond highlighted. “Right now, 50.32% of our district population is fully vaccinated. Only 41.4% of those over 65 years of age have received a booster. Protect our community and our ability to continue to be able to access healthcare when we need it. Now is the moment to get vaccinated and boosted. Give that gift of good health and protection.”</p>
<p>White House Coronavirus Response Coordinator Jeffrey Zients took a more blunt approach in expressing his thoughts on the matter during an opening statement of a Dec. 17 press briefing regarding the omicron variant.</p>
<p>“We are intent on not letting omicron disrupt work and school for the vaccinated,” Zients said. “You’ve done the right thing, and we will get through this. For the unvaccinated, you’re looking at a winter of severe illness and death for yourselves, your families and the hospitals you may soon overwhelm.”</p>
<p>Vaccination rates in each county of the health district, as of Monday, were as follows:</p>
<p>Lunenburg: population fully vaccinated: 50.5%, population with booster shot: 13.6%</p>
<p>Prince Edward: population fully vaccinated: 43.3%, population with booster shot: 15.8%</p>
<p>Buckingham: population fully vaccinated: 50.9%, population with booster shot: 15.7%</p>
<p>Cumberland: population fully vaccinated: 46.9%, population with booster shot: 14%</p>
<p>Charlotte: population fully vaccinated: 50.2%, population with booster shot: 16.2%</p>
<p>Upcoming vaccination clinics listed below are open to the public. Walk-ins welcome.</p>
<p>All vaccinations will be available, whether initial series or boosters, for free, no insurance required.</p>
<p>Thursday, Dec. 23 at Farmers Market in Farmville 10 a.m. &#8211; 2 p.m.</p>
<p>Tuesday, Dec. 28 at Kenbridge EMS Building 8 a.m. -11 a.m.</p>
<p>Thursday, Dec. 30 at Farmers Market in Farmville 10 a.m. &#8211; 2 p.m.</p>
<p>Friday, Jan. 14 at Cumberland Community Cares/Delma’s Pantry 9 a.m. &#8211; noon</p>
<p>Free PCR Testing at:</p>
<p>PEFYA in Farmville from 1 &#8211; 4 p.m.</p>
<p>Monday, Dec. 20</p>
<p>Monday, Jan. 3</p>
<p>Tuesday, Jan. 18</p>
<p>Monday, Jan. 31</p>
<p>Monday, Feb. 14</p>
<p>Buckingham Community Center from noon &#8211; 3 p.m.</p>
<p>Monday, Jan. 10</p>
<p>Monday, Jan. 24</p>
<p>Monday, Feb. 7</p>
<p>Monday, Feb. 21</p>
<p>Libraries offering free, rapid antigen tests (need Internet access):</p>
<p>Central Virginia Regional Libraries in Prince Edward and Buckingham counties</p>
<p>James L. Hamner Public Library in Amelia Court House</p>
<p>Soon to arrive at Nottoway County Library in Crewe</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More COVID-19</h4>
  
        <div class="story">
                    <h3><a href="https://www.kenbridgevictoriadispatch.com/2021/12/18/pandemic-assistance-available-to-organic-farmers/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Pandemic assistance available to organic farmers">Pandemic assistance available to organic farmers</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.kenbridgevictoriadispatch.com/2021/12/15/cases-up-in-piedmont-as-omicron-hits-va/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Cases up in Piedmont as omicron hits VA">Cases up in Piedmont as omicron hits VA</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.kenbridgevictoriadispatch.com/2021/12/10/cases-rising-as-omicron-enters-u-s/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Cases rising as omicron enters U.S.">Cases rising as omicron enters U.S.</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.kenbridgevictoriadispatch.com/2021/12/10/innovative-testing-gives-vadoc-a-jump-on-covid-19/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Innovative testing gives VADOC a jump on COVID-19">Innovative testing gives VADOC a jump on COVID-19</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                              </ul>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.kenbridgevictoriadispatch.com/2021/12/18/pandemic-assistance-available-to-organic-farmers/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.kenbridgevictoriadispatch.com/2021/12/18/pandemic-assistance-available-to-organic-farmers/">Pandemic assistance available to organic farmers</a> </h4>
          <a href="https://www.kenbridgevictoriadispatch.com/2021/12/18/pandemic-assistance-available-to-organic-farmers/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134139"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=2f307af7-9384-49f6-acc3-3f71e7dd1564&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>


<h5><a href="https://issuu.com/farmvilleherald/stacks/2f307af7938449f6acc33f71e7dd1564">More Special Sections</a></h5></div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=farmvilleherald.com_5aejldmitur1tcc0vnaihp7o58%40group.calendar.google.com&amp;color=%23875509&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
  	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-27994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27994"><a href="https://www.kenbridgevictoriadispatch.com/">Home</a></li>
<li id="menu-item-27995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27995"><a href="https://www.kenbridgevictoriadispatch.com/category/news/">News</a></li>
<li id="menu-item-27996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27996"><a href="https://www.kenbridgevictoriadispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-27997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27997"><a href="https://www.kenbridgevictoriadispatch.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27998"><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-27999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27999"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/">Classifieds</a></li>
<li id="menu-item-28000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28000"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-28001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28001"><a href="https://smb.kenbridgevictoriadispatch.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-28002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28002"><a href="https://www.kenbridgevictoriadispatch.com/services/about-us/">About Us</a></li>
<li id="menu-item-28003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28003"><a href="https://www.kenbridgevictoriadispatch.com/services/policies/">Terms of Use</a></li>
<li id="menu-item-28004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28004"><a href="https://www.kenbridgevictoriadispatch.com/subscriptions/">Subscribe</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2021, Kenbridge Victoria Dispatch</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1639663993"></script>
        <script defer="defer" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/js/plugins.js?1639663993"></script>
        <script defer="defer" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/js/main.js?1639663993"></script>

        <script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


<style>
  img {
    pointer-events: none;
    user-drag: none;
    -webkit-user-drag: none;
    -ms-user-drag: none;
    -moz-user-drag: none;
  }
</style>

<script type="text/javascript">
// Disable Right-click
var message="Right-click has been disabled";
function clickIE() {
    if (document.all) {
        (message);
        return false;
    }
}
function clickNS(e) {
    if (document.layers || (document.getElementById && !document.all)) {
        if (e.which == 2||e.which == 3) {
            (message);
            return false;
        }
    }
}
if (document.layers) {
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown = clickNS;
} else {
    document.onmouseup = clickNS;
    document.oncontextmenu = clickIE;
}
document.oncontextmenu = new Function("return false");
</script>



				
<script type="text/javascript">tb_pathToImage = "https://www.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kenbridgevictoriadispatch.com\/2021\/12\/22\/virus-concern-mounts-as-winter-arrives\/":28227};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/12/22/virus-concern-mounts-as-winter-arrives/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LfvssIZAAAAAK7FzJc96QTZN3j8W7EJMaxzMrhw"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.kenbridgevictoriadispatch.com/wp-content/mu-plugins/jetpack-10.4/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://www.kenbridgevictoriadispatch.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1639688214j" ></script><script src='https://www.kenbridgevictoriadispatch.com/wp-includes/js/admin-bar.min.js?ver=5.8.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.kenbridgevictoriadispatch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='rfw-script-js-extra'>
var rfw = {"speed":""};
</script>
<script type="text/javascript" src="https://www.kenbridgevictoriadispatch.com/_static/??-eJyVi8EOwiAQRH9I2FSbph6M/yIszW5gwS608e+lHjx58TLJzLwHezEuS0WpUGJbSBT6VHKMCp80rJb1BD/AVdUERG928gtWYIXQxFXK8o/Dz4brywaqG/mvSOJi86gH0SumB3qbSPp/T7dhulyneT4PI78BLYJHkQ==" ></script><script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=5b37d31236b167c2a43b4d03df728c2c&#038;postHash=c0080b4d05d653e2b581e6a70f54f55f&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.kenbridgevictoriadispatch.com%2F2021%2F12%2F22%2Fvirus-concern-mounts-as-winter-arrives%2F&#038;ver=5.8.2' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/mu-plugins/jetpack-10.4/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'199242827',post:'28227',tz:'-5',srv:'www.kenbridgevictoriadispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '199242827', '28227' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//kenbridgevictoriadispatch.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>