  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>The Word — Link head to heart by accepting Christ | Kenbridge Victoria Dispatch</title><link rel="preload" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-kenbridge-child/media/img/brand/logo-white-kenbridgevictoriadispatch.png" as="image" /><link rel="preload" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-kenbridge-child/media/img/brand/logo-white-mobile-kenbridgevictoriadispatch.png" as="image" /><link rel="preload" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2022/08/Carol-Wilson-reading-with_WEB-1.jpg?w=400&amp;h=220&amp;crop=1" as="image" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/style.css?1659711492" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/css/normalize.css?1659711492" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/style.css?1659711492" />

        <script defer="defer" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1659711492"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-kenbridge-child/media/img/brand/favicon-kenbridgevictoriadispatch.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.kenbridgevictoriadispatch.com/2022/08/07/the-word-link-head-to-heart-by-accepting-christ/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Word — Link head to heart by accepting Christ" />
	<meta property="og:description" content="Eighteen inches. Did you know that the distance from your head to your heart is right at 18-inches? That’s just 1.5 feet. And many people will miss eternity with God in heaven by just 18 inches. Allow me to explain a little more, OK? Many people know about Jesus Christ, but don’t “know” Jesus Christ. [&hellip;]" />
	<meta property="og:url" content="https://www.kenbridgevictoriadispatch.com/2022/08/07/the-word-link-head-to-heart-by-accepting-christ/" />
	<meta property="og:site_name" content="Kenbridge Victoria Dispatch" />
	<meta property="article:published_time" content="2022-08-07T13:00:18+00:00" />
	<meta property="article:modified_time" content="2022-08-04T21:05:07+00:00" />
	<meta property="og:image" content="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/04/facebook-kenbridgevictoriadispatch.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rev. J. Cameron Bailey" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kenbridgevictoriadispatch.com/#website","url":"https://www.kenbridgevictoriadispatch.com/","name":"Kenbridge Victoria Dispatch","description":"Devoted to the Interests of Lunenburg County","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kenbridgevictoriadispatch.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.kenbridgevictoriadispatch.com/2022/08/07/the-word-link-head-to-heart-by-accepting-christ/#webpage","url":"https://www.kenbridgevictoriadispatch.com/2022/08/07/the-word-link-head-to-heart-by-accepting-christ/","name":"The Word — Link head to heart by accepting Christ","isPartOf":{"@id":"https://www.kenbridgevictoriadispatch.com/#website"},"datePublished":"2022-08-07T13:00:18+00:00","dateModified":"2022-08-04T21:05:07+00:00","author":{"@id":"https://www.kenbridgevictoriadispatch.com/#/schema/person/1d9b5528b107e3fab7a0554d3fbc32aa"},"breadcrumb":{"@id":"https://www.kenbridgevictoriadispatch.com/2022/08/07/the-word-link-head-to-heart-by-accepting-christ/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kenbridgevictoriadispatch.com/2022/08/07/the-word-link-head-to-heart-by-accepting-christ/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kenbridgevictoriadispatch.com/2022/08/07/the-word-link-head-to-heart-by-accepting-christ/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kenbridgevictoriadispatch.com/"},{"@type":"ListItem","position":2,"name":"The Word — Link head to heart by accepting Christ"}]},{"@type":"Person","@id":"https://www.kenbridgevictoriadispatch.com/#/schema/person/1d9b5528b107e3fab7a0554d3fbc32aa","name":"Rev. J. Cameron Bailey","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kenbridgevictoriadispatch.com/#/schema/person/image/","url":"https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Rev_J_Cameron_Bailey_WEB.jpg?w=64","contentUrl":"https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Rev_J_Cameron_Bailey_WEB.jpg?w=64","caption":"Rev. J. Cameron Bailey"},"url":"https://www.kenbridgevictoriadispatch.com/author/j-cameronbailey/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kenbridge Victoria Dispatch &raquo; The Word — Link head to heart by accepting Christ Comments Feed" href="https://www.kenbridgevictoriadispatch.com/2022/08/07/the-word-link-head-to-heart-by-accepting-christ/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kenbridgevictoriadispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.kenbridgevictoriadispatch.com/_static/??-eJx9jEsOwjAMBS9EEkXioy4QZ0kdUxmcj2JHVW4P2dENy9G8eW6vhjJwjyjuJS5hpICMCbMeoHIY2AzjFmDYRNmCyMn9y7/ulw8RlKxzU7lvlGeorWRUU1t5EqOpBNobukiibuUCb7Gig9GunTjOo0e6++tluXl/XvwHRQJLCg==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.kenbridgevictoriadispatch.com/_static/??-eJyNUdtuwyAM/aE5jGjr1IdpnzIRcBKv5qIYVPXvR5L1Id2Q9oLA52IfrK4JKFguDkVZEeWMzGRjkM5T6GrlST1SjKsQDGY5UKomY8gqcZkoyFpKkVnUdkKlNamLCIyIDq7kJsxbE8k3xqZCyCdGkGzGEZikImVgsrv0EYQdbI+6tYWYMtXgyohg3qMekV8GeUZfP6V/7jVcMAzLSgc7E7tGAF/g3vULczL2Alp3vfLRFa5WMpsFnXHutl0pTP+2+KxLUhItGQaOU5TD489dtazW6D+FVfPh3/Xp9fym9cu5/waKPM83' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.kenbridgevictoriadispatch.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqYWFkTmQyAIAr9AiMg==" ></script><script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.0.1' id='the_content-hook-script-js'></script>
<script id='the_content-hook-script-js-after'>
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-08-07 13:50:22');
</script>
<link rel="https://api.w.org/" href="https://www.kenbridgevictoriadispatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kenbridgevictoriadispatch.com/wp-json/wp/v2/posts/30523" /><link rel='shortlink' href='https://www.kenbridgevictoriadispatch.com/?p=30523' />
<link rel="alternate" type="application/json+oembed" href="https://www.kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kenbridgevictoriadispatch.com%2F2022%2F08%2F07%2Fthe-word-link-head-to-heart-by-accepting-christ%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kenbridgevictoriadispatch.com%2F2022%2F08%2F07%2Fthe-word-link-head-to-heart-by-accepting-christ%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-68175483-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">

          console.log('%c TESTING ADMIRAL V 4.4', 'background: #222; color: #08aff8; font-weight: bold;');

          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

					
          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (1000*60*60*24*365*3));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      //console.log('%c TESTING ADMIRAL - LOGGED IN COOKIE SET', 'background: #eee; color: red; font-weight: bold;');
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  loggedin = false;
                  //console.log('%c TESTING ADMIRAL - LOGGED IN COOKIE UNSET', 'background: #eee; color: blue; font-weight: bold;');
                  window.sessionStorage.setItem('cfS', '0');
              });
          }

          function addStatus() {
            if (!loggedin) {
              const login_link = document.getElementById('login_link');
              const p_content = document.createElement('span');
              p_content.innerHTML = '<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;);" class="paywall_login">Log In</li>'
              login_link.replaceWith(p_content);
            } else {
              const subscribe_button = document.getElementById('subscribe_button');
              const p_content = document.createElement('span');
              p_content.innerHTML = '<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>'
              subscribe_button.replaceWith(p_content);
            }
            //console.log('%c TESTING ADMIRAL - CHECK ON LOGGED IN HAS RUN', 'background: #eee; color: green; font-weight: bold;');
          }

          function checkStatus() {
            window.admiral('after','measure.detected',function(user) {
              if (user.subscribed) {
                  loggedin = true;
                  addStatus();
                  //console.log('%c TESTING ADMIRAL - IS LOGGED IN', 'background: #eee; color: red; font-weight: bold;');
                  return;
              }
              loggedin = false;
              addStatus();
              //console.log('%c TESTING ADMIRAL - IS NOT LOGGED IN', 'background: #eee; color: blue; font-weight: bold;');
            });
          }


          addEventListener('DOMContentLoaded', (event) => {
            readCookie('bni_admiral_loggedin');
            if (!loggedin) {
              document.body.classList.add('not_loggedin_admiral');
            } else {
              document.body.classList.add('loggedin_admiral');
            }
          });


          window.onload = setCookie();

          window.onload = setTimeout(function() {
            addStatus();
          }, 3000);

          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          });

				</script>


				<script defer="defer" type="text/javascript" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ejiZE9L_pMMyzxMJt9XZ2lhJvRS3t_HZA_zzL_aVLODcxzeJxDcB-7fjR4mE4yKdU9NZIH3aSxYi3c",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/kenbridgevictoriadispatch.com/htlbid.css" />
    <script src="https://htlbid.com/v3/kenbridgevictoriadispatch.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/FNL_KEN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/FNL_KEN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/FNL_KEN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/FNL_KEN-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/FNL_KEN-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/FNL_KEN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/FNL_KEN-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/FNL_KEN-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/FNL_KEN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

  } else {
      googletag.defineOutOfPageSlot('/1613683/FNL_KEN-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                          googletag.pubads().setTargeting("catname", [ "church-community", "columns", "lifestyles",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/08/07/the-word-link-head-to-heart-");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.kenbridgevictoriadispatch.com/2022/08/07/the-word-link-head-to-heart-by-accepting-christ/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_omf6who3n57f3vqryw6azu3x24'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.kenbridgevictoriadispatch.com" class="desktop">
          <img data-perfmatters-preload src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-kenbridge-child/media/img/brand/logo-white-kenbridgevictoriadispatch.png" alt="Kenbridge Victoria Dispatch" />
        </a>
        <a href="https://www.kenbridgevictoriadispatch.com" class="mobile">
          <img data-perfmatters-preload src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-kenbridge-child/media/img/brand/logo-white-mobile-kenbridgevictoriadispatch.png" alt="Kenbridge Victoria Dispatch" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30523" class="share-twitter sd-button share-icon no-text" href="https://www.kenbridgevictoriadispatch.com/2022/08/07/the-word-link-head-to-heart-by-accepting-christ/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30523" class="share-facebook sd-button share-icon no-text" href="https://www.kenbridgevictoriadispatch.com/2022/08/07/the-word-link-head-to-heart-by-accepting-christ/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20The%20Word%20%E2%80%94%20Link%20head%20to%20heart%20by%20accepting%20Christ&body=https%3A%2F%2Fwww.kenbridgevictoriadispatch.com%2F2022%2F08%2F07%2Fthe-word-link-head-to-heart-by-accepting-christ%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="df73deb7c0" data-email-share-track-url="https://www.kenbridgevictoriadispatch.com/2022/08/07/the-word-link-head-to-heart-by-accepting-christ/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kenbridgevictoriadispatch.com/2022/08/07/the-word-link-head-to-heart-by-accepting-christ/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-27971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27971"><a href="https://www.kenbridgevictoriadispatch.com/">Home</a></li>
<li id="menu-item-27972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27972"><a href="https://www.kenbridgevictoriadispatch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-27976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27976"><a href="https://www.kenbridgevictoriadispatch.com/category/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-27973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27973"><a href="https://www.kenbridgevictoriadispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-27974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27974"><a href="https://www.kenbridgevictoriadispatch.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27975"><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-27977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27977"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/">Classifieds</a></li>
<li id="menu-item-27978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27978"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-27979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27979"><a href="https://www.kenbridgevictoriadispatch.com/category/obituaries/">Obits</a></li>
<li id="menu-item-27980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27980"><a href="https://digital.kenbridgevictoriadispatch.com/">E-Edition</a></li>
<li id="menu-item-27981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27981"><a href="https://www.kenbridgevictoriadispatch.com/contests/">Contests</a></li>
<li id="menu-item-27982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27982"><a href="https://www.kenbridgevictoriadispatch.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-27983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27983"><a href="https://www.kenbridgevictoriadispatch.com/submit/submit-photo/">Submit a Photo</a></li>
	<li id="menu-item-27984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27984"><a href="https://www.kenbridgevictoriadispatch.com/submit/news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-27985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27985"><a href="https://www.kenbridgevictoriadispatch.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
	<li id="menu-item-27986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27986"><a href="https://www.kenbridgevictoriadispatch.com/submit/engagement-announcement/">Submit an Engagement Announcement</a></li>
	<li id="menu-item-27987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27987"><a href="https://www.kenbridgevictoriadispatch.com/submit/wedding-announcement/">Submit a Wedding Announcement</a></li>
	<li id="menu-item-27988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27988"><a href="https://www.kenbridgevictoriadispatch.com/submit/anniversary-announcement/">Submit an Anniversary Announcement</a></li>
</ul>
</li>
<li id="menu-item-27989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27989"><a href="https://www.kenbridgevictoriadispatch.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-27993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27993"><a href="#">Other Sites</a>
<ul class="sub-menu">
	<li id="menu-item-27990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27990"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li id="menu-item-27991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27991"><a href="http://www.thecharlottegazette.com/">The Charlotte Gazette</a></li>
	<li id="menu-item-27992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27992"><a href="http://www.farmvilleherald.com/">The Farmville Herald</a></li>
</ul>
</li>
<li class="search_bar"> <form id="search_bar" action="https://www.kenbridgevictoriadispatch.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Kenbridge Victoria Dispatch..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">The Word — Link head to heart by accepting Christ</h2>

        <p class="pubStamp">Published 9:00 am Sunday, August 7, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.kenbridgevictoriadispatch.com/author/j-cameronbailey/" rel="bookmark">Rev. J. Cameron Bailey</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date='2022-08-07 13:50:22'>var TRINITY_TTS_WP_CONFIG = {"cleanText":"The Word \u2014 Link head to heart by accepting Christ. Eighteen inches. Did you know that the distance from your head to your heart is right at 18-inches? That\u2019s just 1.5 feet. And many people will miss eternity with God in heaven by just 18 inches. Allow me to explain a little more, OK? Many people know about Jesus Christ, but don\u2019t \u201cknow\u201d Jesus Christ.\r\nThere\u2019s a lot of folks who know scripture passages and can quote them like there\u2019s no tomorrow. There are folks who can dress pretty and never miss a worship service. There is a ton of good, good people who would do anything to help you and who folks admire\u2026but they are still 18 inches away from glory. They know a lot about the Bible and they know about Jesus\u2026but he ain\u2019t living in their heart. The knowledge is there in their head\u2026but be was never allowed just 18 inches further down into their heart.\r\nThe apostle Paul told the Roman Church: \u201cFor if we live, we live to the Lord, and if we die, we die to the Lord. So then, whether we live or whether we die, we are the Lords.\u201d In Matthew 6:24, Jesus challenges how we live by saying: \u201cNo one can serve two masters, for either they will hate the one and love the other, or he will be devoted to the one and despise the other. You cannot serve God and money.\u201d I personally love Colossians 3:23 which tells me, \u201cWhatever you do, work heartily, as for the Lord and not for men.\u201d\r\nMy next tattoo will be an image of Christ on the cross on my left forearm with his left arm leading into my left hand. Galatians 2:20 will be in this which says: \u201cI have been crucified with Christ: and I no longer live, but Christ lives in me.\u201d\r\nI no longer live\u2026Christ lives in me. This life is not meant for me to do all I am wanting. This life is meant for me to prepare my heart for eternity with God. I cannot allow my heart to have the audacity to feel I should be given all heaven has to offer if I am not willing to live and love for God now.\r\nHow can we expect eternal worship before the king of kings and Lord of lords if we aren\u2019t willing to give him time in worship, time in serving, time in loving and reaching out right now?\r\nAs a parent, I don\u2019t desire to reward my children if they ain\u2019t doing what I have asked of them.\r\nWhy should God?\r\nEighteen inches. Maybe it\u2019s time we allow God to live in our heart as well.\r\nRev. J. Cameron Bailey is pastor of Kenbridge Christian Church. He can be reached at jamescameronbailey@gmail.com.","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-08-07 13:50:22'></div>
                </td>
            </tr>
        </table><p>Eighteen inches. Did you know that the distance from your head to your heart is right at 18-inches? That’s just 1.5 feet. And many people will miss eternity with God in heaven by just 18 inches. Allow me to explain a little more, OK? Many people know about Jesus Christ, but don’t “know” Jesus Christ.</p>
<p>There’s a lot of folks who know scripture passages and can quote them like there’s no tomorrow. There are folks who can dress pretty and never miss a worship service. There is a ton of good, good people who would do anything to help you and who folks admire…but they are still 18 inches away from glory. They know a lot about the Bible and they know about Jesus…but he ain’t living in their heart. The knowledge is there in their head…but be was never allowed just 18 inches further down into their heart.</p>
<p>The apostle Paul told the Roman Church: “For if we live, we live to the Lord, and if we die, we die to the Lord. So then, whether we live or whether we die, we are the Lords.” In Matthew 6:24, Jesus challenges how we live by saying: “No one can serve two masters, for either they will hate the one and love the other, or he will be devoted to the one and despise the other. You cannot serve God and money.” I personally love Colossians 3:23 which tells me, “Whatever you do, work heartily, as for the Lord and not for men.”</p>
<div class="ad count11"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p>My next tattoo will be an image of Christ on the cross on my left forearm with his left arm leading into my left hand. Galatians 2:20 will be in this which says: “I have been crucified with Christ: and I no longer live, but Christ lives in me.”</p>
<p>I no longer live…Christ lives in me. This life is not meant for me to do all I am wanting. This life is meant for me to prepare my heart for eternity with God. I cannot allow my heart to have the audacity to feel I should be given all heaven has to offer if I am not willing to live and love for God now.</p>
<p>How can we expect eternal worship before the king of kings and Lord of lords if we aren’t willing to give him time in worship, time in serving, time in loving and reaching out right now?</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>As a parent, I don’t desire to reward my children if they ain’t doing what I have asked of them.</p>
<p>Why should God?</p>
<p>Eighteen inches. Maybe it’s time we allow God to live in our heart as well.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><b>Rev. J. Cameron Bailey </b>is pastor of Kenbridge Christian Church. He can be reached at jamescameronbailey@gmail.com.</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Lifestyles</h4>
  
        <div class="story">
                    <h3><a href="https://www.kenbridgevictoriadispatch.com/2022/08/06/peach-inventory-down-sweet-crop-still-expected/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Peach inventory down, sweet crop still expected">Peach inventory down, sweet crop still expected</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.kenbridgevictoriadispatch.com/2022/08/06/treasures-on-the-shelves-reading-to-children-improves-their-ability-to-learn/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img data-perfmatters-preload width="400" height="220" src="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2022/08/Carol-Wilson-reading-with_WEB-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" />          </a>
                    <h3><a href="https://www.kenbridgevictoriadispatch.com/2022/08/06/treasures-on-the-shelves-reading-to-children-improves-their-ability-to-learn/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Treasures on the Shelves — Reading to children improves their ability to learn">Treasures on the Shelves — Reading to children improves their ability to learn</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.kenbridgevictoriadispatch.com/2022/08/06/dar-donates-library-books/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2022/08/IMG_2492_WEB-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.kenbridgevictoriadispatch.com/2022/08/06/dar-donates-library-books/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="DAR donates library books">DAR donates library books</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.kenbridgevictoriadispatch.com/2022/08/05/explore-the-hidden-world-of-bats/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Explore the hidden world of bats">Explore the hidden world of bats</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.kenbridgevictoriadispatch.com/2022/08/06/peach-inventory-down-sweet-crop-still-expected/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.kenbridgevictoriadispatch.com/2022/08/06/peach-inventory-down-sweet-crop-still-expected/">Peach inventory down, sweet crop still expected</a> </h4>
          <a href="https://www.kenbridgevictoriadispatch.com/2022/08/06/peach-inventory-down-sweet-crop-still-expected/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134139"></div>
    <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=2f307af7-9384-49f6-acc3-3f71e7dd1564&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>


<h5><a href="https://issuu.com/farmvilleherald/stacks/2f307af7938449f6acc33f71e7dd1564">More Special Sections</a></h5></div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=farmvilleherald.com_5aejldmitur1tcc0vnaihp7o58%40group.calendar.google.com&amp;color=%23875509&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-27994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27994"><a href="https://www.kenbridgevictoriadispatch.com/">Home</a></li>
<li id="menu-item-27995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27995"><a href="https://www.kenbridgevictoriadispatch.com/category/news/">News</a></li>
<li id="menu-item-27996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27996"><a href="https://www.kenbridgevictoriadispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-27997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27997"><a href="https://www.kenbridgevictoriadispatch.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27998"><a href="https://www.kenbridgevictoriadispatch.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-27999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27999"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/">Classifieds</a></li>
<li id="menu-item-28000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28000"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-28001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28001"><a href="https://smb.kenbridgevictoriadispatch.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-28002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28002"><a href="https://www.kenbridgevictoriadispatch.com/services/about-us/">About Us</a></li>
<li id="menu-item-28003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28003"><a href="https://www.kenbridgevictoriadispatch.com/services/policies/">Terms of Use</a></li>
<li id="menu-item-28004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28004"><a href="https://www.kenbridgevictoriadispatch.com/subscriptions/">Subscribe</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Kenbridge Victoria Dispatch</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1659711492"></script>
        <script defer="defer" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/js/plugins.js?1659711492"></script>
        <script defer="defer" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2021-bni/media/js/main.js?1659711492"></script>

        <script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


<style>
  img {
    pointer-events: none;
    user-drag: none;
    -webkit-user-drag: none;
    -ms-user-drag: none;
    -moz-user-drag: none;
  }
</style>

<script type="text/javascript">
// Disable Right-click
var message="Right-click has been disabled";
function clickIE() {
    if (document.all) {
        (message);
        return false;
    }
}
function clickNS(e) {
    if (document.layers || (document.getElementById && !document.all)) {
        if (e.which == 2||e.which == 3) {
            (message);
            return false;
        }
    }
}
if (document.layers) {
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown = clickNS;
} else {
    document.onmouseup = clickNS;
    document.oncontextmenu = clickIE;
}
document.oncontextmenu = new Function("return false");
</script>



				
<script type="text/javascript">tb_pathToImage = "https://www.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kenbridgevictoriadispatch.com\/2022\/08\/07\/the-word-link-head-to-heart-by-accepting-christ\/":30523};
	</script>
				<script type="text/javascript" src="https://www.kenbridgevictoriadispatch.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1659711491j" ></script><script src='https://www.kenbridgevictoriadispatch.com/wp-includes/js/admin-bar.min.js?ver=6.0.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.kenbridgevictoriadispatch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='rfw-script-js-extra'>
var rfw = {"speed":""};
</script>
<script type="text/javascript" src="https://www.kenbridgevictoriadispatch.com/_static/??-eJyVizEOgzAMAD/UYKUqRQwVjyEOshWcgJ0ifl/KzMJyw+kOtuLGLIZiUFKdSBQOVXJKCicda8P6gItwVXURMbiNwoQGrBCrjEZZ7jy8VFz3JpJ9KfzHYf74d9t33r/6J/8Au9A7/w==" ></script><script nitro-exclude data-wpfc-render='false' data-trinity-mount-date='2022-08-07 13:50:22' src='https://trinitymedia.ai/player/trinity/5b37d31236b167c2a43b4d03df728c2c/?postHash=96a260170205812b8ac3b1e65b6ae29b&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.kenbridgevictoriadispatch.com%2F2022%2F08%2F07%2Fthe-word-link-head-to-heart-by-accepting-christ%2F&#038;ver=6.0.1' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/mu-plugins/jetpack-11.2/_inc/build/sharedaddy/sharing.min.js?ver=11.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'199242827',post:'30523',tz:'-4',srv:'www.kenbridgevictoriadispatch.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '199242827', '30523' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//kenbridgevictoriadispatch.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>